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Not All Microsoft Applications Are Showing on the User's Dashboard for the Office 365 Okta Application
Single Sign-On
Okta Classic Engine
Okta Identity Engine
Overview

When Okta is integrated with Microsoft Office 365 and assigned to users, only a default set of tiles from the Office 365 suite is displayed to the user. Microsoft has other services that are not included in the default set.
 

Applications that are included in the default set:

Applies To
  • Microsoft Office 365 applications
  • Additional Microsoft application requirements
  • Microsoft Office 365 federation
  • Okta Classic Engine
  • Okta Identity Engine (OIE)
Cause

The Okta Integration Network (OIN) Microsoft Office 365 application includes a limited number of available MS applications.

Solution

To add a tile for an application not part of the default settings, create a bookmark that points to the desired application.

Because the Okta Office 365 application is federated, any login from any Microsoft login screen that accesses an Office 365 application, whether or not included in the default set, will redirect to Okta and then back to that application.
 

Related References

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Not All Microsoft Applications Are Showing on the User's Dashboard for the Office 365 Okta Application