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The Dynamics 365 App Cannot Be Launched from the Okta Dashboard

Single Sign-On
Okta Classic Engine
Okta Integration Network

Overview

Users can no longer launch the Microsoft Dynamics 365 application from the Okta dashboard.

Applies To

  • Microsoft Dynamics 365

Cause

The URL for the Microsoft Dynamics 365 app has been changed to enable international accessibility across customers.

Solution

  1. Log into the Okta Admin Panel.

  2. Navigate to the Office 365 app instance where Microsoft Dynamics 365 is used.

  3. Navigate to the Sign on tab, and click Edit in the upper right corner.  

  • If the Admin Consent Flow is already completed:

    • Scroll down to the API Credentials section and select Re-authenticate with Microsoft Office 365.

    • Enter the Office 365 tenant administrator credentials when prompted. This will allow for a successful SSO into Microsoft Dynamics 365.

  • If the Admin Consent Flow is not completed:

    • Scroll down to the API Credentials section.

    • Click on Allow administrator to consent for Advanced API access.

    • Complete the Admin Consent Flow.

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Okta Support - The Dynamics 365 App Cannot Be Launched from the Okta Dashboard