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Users Are Unable to See or Access the Microsoft Teams Application Link Directly From Their Okta End-User Dashboard
Okta Classic Engine
Okta Identity Engine
Lifecycle Management
Overview

Users cannot see or access the Microsoft Teams application link directly in their Okta end-user dashboard, even though they have Office 365 access.

Applies To
  • Microsoft Office 365 App Integration
  • Microsoft Teams
  • Okta End-User Dashboard
  • Okta Identity Engine (OIE)
  • Okta Classic Engine
Cause

The specific Microsoft Teams application link is currently unchecked or disabled in the Display the following links section of the Office 365 app integration in the Okta Admin Console.

Solution

To resolve this issue and make the Microsoft Teams icon visible on the end user dashboard, an Okta Administrator must perform the following steps:

  1. Log in to the Okta Admin Console.
  2. Navigate to ApplicationsApplications.
  3. Locate and open your Office 365 app integration.
  4. Select the General tab and click Edit in the App Settings section.
  5. Scroll down to find the Display the following links section.
  6. Check the box next to Microsoft Teams to make it available for your end users.
  7. Click Save to apply the changes.
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Users Are Unable to See or Access the Microsoft Teams Application Link Directly From Their Okta End-User Dashboard