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Microsoft Office 365 Application Icon is Missing on the End User's Dashboard
Lifecycle Management
Okta Classic Engine
Okta Identity Engine
Overview

Microsoft Office 365 Application icon is missing on the end-user's dashboard.

Applies To
  • Delegated authentication
  • Microsoft Office 365 Provisioning (O365)
  • Password Sync
Cause

Password Sync option is enabled. 

Sync password 

Solution

If using Delegated Authentication with Okta (users log in to Okta using their AD passwords), Okta does not have a password to push to O365.

The solution is to disable the Password Sync option under Provisioning > To App.

Provisioning 

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Microsoft Office 365 Application Icon is Missing on the End User's Dashboard