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Application's Tile Not Displayed in End User Dashboard
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

The application's tile is not displayed in the End Users Dashboard even though the application assignment is correct.

Applies To
  • Application Tiles
  • Application Assignment
  • User Provisioning
Cause

A typical cause of this issue is when the User was assigned to the application before provisioning was enabled.

Solution
  1. Remove the User from the Application Assignment.
  2. Assign the User to the Application and confirm no provisioning errors are reported.
  3. If there are provisioning errors, navigate to  Dashboard > Tasks in the Okta Admin Console.
  4. Search for the specific user and then locate the failed task.
  5. Resolve the error and retry the task or click the X or Mark as complete to remove the task. 
  6. Confirm with the user that they can now see the Application Tile on their Okta Dashboard.
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Application's Tile Not Displayed in End User Dashboard