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Native OIDC Application Tile Does Not Appear on the Okta Dashboard
Okta Classic Engine
Okta Identity Engine
API Access Management
Overview

This article explains why a native OpenID Connect (OIDC) application tile does not appear on the end-user dashboard. It also provides steps to create a workaround using a Bookmark application.

Applies To
  • OpenID Connect (OIDC)
  • OpenID Connect Native Application
  • Okta Dashboard
Cause

By design, native OpenID Connect (OIDC) applications do not appear on the end-user dashboard and cannot be configured to be visible.

Solution

To create a tile for a native OpenID Connect (OIDC) application on the end-user dashboard, create a Bookmark application that redirects to the native application.

  1. Follow the instructions to create a Bookmark App.

  2. In the URL section of the Bookmark application, enter the URI of the native OIDC application. Okta redirects users to this URL when they select the bookmark.

 

Related References

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Native OIDC Application Tile Does Not Appear on the Okta Dashboard