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Zoom Provisioning Error "The credentials used to connect to the API were invalid; please check your configuration"
Okta Integration Network
Overview

Zoom provisioning flow fails with the following error visible in the Okta dashboard:

Error message: Automatic provisioning of <user> to app Zoom failed: The credentials used to connect to the API were invalid; please check your configuration
 

Zoom provisioning error

Applies To
  • Zoom
  • Provisioning
  • Error
Cause

This error appears because the credentials used for creating the API connection are invalid. 

Solution
  1. Go to Okta Admin Console and navigate to Applications > Zoom > Provisioning > Integration > Edit.

  2. Click Re-authenticate with Zoom and type the correct credentials for the API. 

Integration

   3. Verify the connection is successful, and then click Save.
   4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.
   5. After identifying the failed task for the user that should be retried, click on Retry Selected.

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Zoom Provisioning Error "The credentials used to connect to the API were invalid; please check your configuration"