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LogMeIn Provisioning Error "com.saasure.application.generic.client.AppApiException: com.sun.jersey.api.client.UniformInterfaceException: Client Response Status: 400"
Okta Integration Network
Overview

LogMeIn's provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <username> to app LogMeIn failed: com.saasure.application.generic.client.AppApiException: com.sun.jersey.api.client.UniformInterfaceException: Client response status: 400
 

Applies To
  • LogMeIn
  • Provisioning
  • Error
Cause
The API authentication token or LogMeIn credentials used for creating the API connection are invalid.
Solution
  1. Go to Okta Admin Console and navigate to Applications > Applications > LogMeIn > Provisioning > Integration > click the Edit button.
  2. Click Re-authenticate with LogMeIn.
  3. A window will open with the LogMeIn login page. Enter the credentials.
  4. Back on the Provisioning page in Okta, a message will confirm the successful authentication. Click Save.
  5. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After identifying the failed task for the user that should be retried, click on Retry Selected.
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LogMeIn Provisioning Error "com.saasure.application.generic.client.AppApiException: com.sun.jersey.api.client.UniformInterfaceException: Client Response Status: 400"