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Not Receiving Email Notifications for Trust Incidents
Administration
Okta Classic Engine
Okta Identity Engine
Overview

Okta Trust Incident notifications are emailed to all Okta Administrators who have configured to receive them. This article describes steps to take if an Okta Administrator is not receiving emails for Trust Incidents.

Applies To
  • Trust Incidents
  • Okta Communications
  • Service Disruption
  • Service Degradation
Cause

If the option to receive Trust incident emails is unchecked, the Okta Administrator will not receive notifications for Trust incidents.

As of April 10, 2025, this setting is configured by the individual administrator at status.okta.com.

Solution

Before April 10, 2025, the setting to receive Trust incident notification emails from Okta was defined by selecting the Trust Incidents and Updates checkbox available on the Okta Dashboard under Settings > Account > Admin Email Notifications > Okta Communications. This checkbox is no longer available on the Okta Dashboard. Users who previously enabled this option will continue to be subscribed and receive Trust Notification emails.

To create or verify Trust Incident notification settings:

  1. Navigate to the Okta Status page at status.okta.com.

  2. Log in to the Okta Org.

  3. Select the option for Subscribe to Updates.

Subscribe to Updates

  1. Select the option to Subscribe via Email.

Subscribe via Email 

  1. A notification will display confirming that the admin is subscribed to that Okta cell.

  2. If multiple Okta Orgs exist for the same company account and Admin, repeat this process for each Org. 

  1. To unsubscribe from email notifications, select the Unsubscribe from Email option. The notification email will also include an option to unsubscribe. 

Unsubscribe via Email

 

Related References

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Not Receiving Email Notifications for Trust Incidents