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Intercom Provisioning Error While Verifying If User Exists - Access Token Invalid
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

Administrators may encounter the following error message when provisioning users to the Intercom application:

 

Automatic provisioning of user <user> to app intercom failed: Error while verifying if <user>@<domain>.com exists: Forbidden. errors reported by remote server: Access Token Invalid

Applies To
  • API Token
  • Provisioning
  • Intercom
  • Okta Integration Network (OIN)
Cause

This error can be caused by an Invalid or Expired API Token.

Solution
  1. Log in to Intercom.
  2. Navigate to Settings > Security settings.

Security settings

  1. Copy the API Token.
  2. Navigate to the Intercom application in Okta.
  3. Click on the Provisioning tab > Integration Settings.
  4. Click Edit.
  5. Paste the API Token.
  6. Click Test Credentials.
  7. Upon Success, click Save.
  8. Re-attempt to provision the user again.

If the issue continues, please review the Intercom Provisioning Setup document in the Related References section and confirm the configuration settings.

Related References

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Intercom Provisioning Error While Verifying If User Exists - Access Token Invalid