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BlueJeans Provisioning "Error while verifying if user exists: Unable to get Access Token: Unauthorized"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

BlueJeans provisioning flow fails with the following error visible in the Okta dashboard:

 

Automatic provisioning of user <username> to app BlueJeans failed: Error while verifying if user <username> exists: Unable to get Access Token: Unauthorized

 

 

Applies To
  • BlueJeans
  • Provisioning
  • Error
Cause

The App Key and/or App Secret used for creating the API connection are invalid.

Solution
  1. Go to Okta Admin Console and navigate to Applications > BlueJeans > Provisioning > Integration > Edit.
  2. Enter the App Key and App Secret obtained from BlueJeans.
  3. Click Test API Credentials, verify the connection was successful, and then click Save.
  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks 

  1. After locating the failed task for the user that should be retried, click Retry Selected.

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BlueJeans Provisioning "Error while verifying if user exists: Unable to get Access Token: Unauthorized"