<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Group Push by Rule Not Updating on the Application Side
Okta Classic Engine
Okta Identity Engine
Okta Integration Network
Overview

This article explains a possible cause for the group push-by rule not updating the group membership to the Application side.

Applies To
  • Group Push
  • Okta Integration Network
  • Group Push by rule
Cause

Push Groups by Rule using Active Directory Groups have stopped pushing group membership updates.

This issue can be generated if there is an inactive rule in the group push mapping. The Push Group Rule will also stop memberships syncing for all the Push Group Mappings under that Rule, even though the status of those Push Groups is “Active”.

Solution

To be able to update the group membership the rule will need to be reactivated. If the rule needs to be inactive, another method of pushing the group can be used, for example, push group by name. 

Loading
Group Push by Rule Not Updating on the Application Side