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Attribute Does Not Show up on the Okta End-user Dashboard
Okta Classic Engine
Okta Identity Engine
Administration
Overview

This article discusses the possible reason an attribute might be missing from the Okta end-user dashboard.

Applies To
  • Profile Editor
  • End user dashboard
Cause

This can happen if the attribute is set as "Hide" in the Admin Portal > Directory > Profile Editor > User(default).

 

When an attribute is set to "Hide", it will only be hidden on the Okta end-user dashboard. It will still be visible to Admins in the Okta Admin Console.

Solution
  1. Navigate to the Okta Admin Console.
  2. Go to Directory > Profile Editor > User(default).
  3. Click the i icon  icon next to the attribute to be modified.
  4. Modify "User permission" from Hide to Read Only or Read-Write as required.

User permission

Related References

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Attribute Does Not Show up on the Okta End-user Dashboard