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Uber for Business Provisioning Error "Could not verify that the user exists. The credentials used to connect to the API were invalid; please check your configuration"
Okta Integration Network
Overview

Uber for Business provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <user> to app Uber for Business  failed: Could not verify that the user exists. The credentials used to connect to the API were invalid; please check your configuration.

 

Applies To
  • Uber for Business 
  • Provisioning
  • Error
Cause
The Uber for Business credentials used for creating the API connection are invalid.
Solution
  1. Go to Okta Admin Console and navigate to Applications > Uber for Business > Provisioning > Integration > click on the Edit button.
  2. Enter the organization ID from the U4B portal address bar as the Organization Uuid.
  3. Click Re-authenticate with Uber for Business. There will be a prompt to sign in to the U4B admin account.
  4. Back on the Provisioning page in Okta, a message confirming successful authentication will be seen. Click Save.
  5. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks 

  1. After locating the failed task for the user that should be retried, click on Retry Selected.

 

Related References

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Uber for Business Provisioning Error "Could not verify that the user exists. The credentials used to connect to the API were invalid; please check your configuration"