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Emburse Provisioning Error "Could not verify that the user exists. The credentials used to connect to the API were invalid; please check your configuration"
Okta Integration Network
Overview

Emburse provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <user> to app Emburse failed: Could not verify that the user exists. The credentials used to connect to the API were invalid; please check your configuration.

 

Applies To
  • Emburse
  • Provisioning
  • Error
Cause
The Emburse credentials used for creating the API connection are invalid.
Solution
  1. Go to Okta Admin Console and navigate to Applications > Applications > Emburse > Provisioning > Integration > click the Edit button.
  2. Click Re-authenticate with Emburse. There will be a redirect to Emburse to authorize the connection.
  3. Back on the Provisioning page in Okta, a message confirming successful authentication will be seen. Click Save.
  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After locating the failed task for the user that should be retried, click on Retry Selected
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Emburse Provisioning Error "Could not verify that the user exists. The credentials used to connect to the API were invalid; please check your configuration"