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PrinterLogic SaaS Provisioning Error: "Error while creating user: Conflict. Errors reported by remote server"
Okta Integration Network
Overview

PrinterLogic SaaS provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <username> to app PrinterLogic SaaS (with support for multiple instances) failed: Error while creating user <username>: Conflict. Errors reported by remote server

Applies To
  • PrinterLogic SaaS (with support for multiple instances)
  • Provisioning
  • Error
Cause
The cause for this issue is Okta tried to create a specific user but encountered a conflict because the user already exists in PrinterLogic.
Solution
  1. After resolving the user conflict on the PrinterLogic side, attempt the user provisioning again. Go to Okta Admin Console and navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks. Tasks 

  2. After identifying the failed task for the user that should be retried, click on Retry Selected.

 

Related References

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PrinterLogic SaaS Provisioning Error: "Error while creating user: Conflict. Errors reported by remote server"