Learnerbly Provisioning "Error while creating user: Conflict. Errors reported by remote server: User with <email> email already exists"

Okta Integration Network

Overview

Learnerbly provisioning flow fails with the following error visible in the Okta dashboard:


Automatic provisioning of user <user> to app Learnerbly failed: Error while creating user <user>: Conflict. Errors reported by remote server: User with email <email> already exists

 
Error Message

Applies To

  • Learnerbly
  • Provisioning
  • Error

Cause

The cause for this issue is Okta tried to create a specific user but encountered a conflict because the user with the specified email already exists.

Solution

  1. After resolving the user conflict on the Learnerbly side, attempt the user provisioning again. Go to Okta Admin Console and navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks

Tasks

  1. After identifying the failed task for the user that should be retried, click on Retry Selected.

 


Related References

Recommended content

No recommended content found...