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PrinterLogic Push Group "Error while creating user group <group>: Conflict. Errors reported by remote server"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

The PrinterLogic push group fails with the following error visible in the Okta dashboard:

Unable to update Group Push mapping target App group [group]: Error while creating user group [group]: Conflict. Errors reported by remote server.

 

Applies To
  • PrinterLogic
  • Provisioning
  • Group Push
  • Error
Cause
This error typically indicates that there is a conflict with an existing resource in the PrinterLogic instance Okta is pushing to.
Solution
  1. Due to the minimal information provided in PrinterLogic's error message, we suggest opening a support case with PrinterLogic Support. They will be able to troubleshoot what is causing the conflict for the affected group and/or delete the conflict in PrinterLogic.
  2. After the conflict is resolved in PrinterLogic, go to Okta Admin Console, navigate to Applications > PrinterLogic > Push Groups, and attempt to push the group again.
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PrinterLogic Push Group "Error while creating user group <group>: Conflict. Errors reported by remote server"