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DocuSign Provisioning Error "User is not an account administrator"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

When assigning the DocuSign application to a user, an error appears in the Okta dashboard:

Automatic provisioning of user to app DocuSign failed: Error while verifying if user exists: com.saasure.application.generic.client.AppApIException: User is not an account administrator.
 

Error Message

 
Applies To
  • DocuSign
  • Provisioning
Cause
The error is caused due to the Service Account used for authenticating the API needing to be made an e-signature Account Admin.
Solution

Please leverage an e-signature account admin to authenticate with DocuSign. 

  1. Go to Admin Console > Applications > Applications > and look for the DocuSign app in the list of active apps. 
  2. Click on the DocuSign application and go to the Provisioning tab Integration.
  3. Enter the API Account ID provided by DocuSign.

 

Related References

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DocuSign Provisioning Error "User is not an account administrator"