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DocuSign Provisioning "Error while verifying if user exists: com.saasure.application.generic.client.AppApiException: User is not an account administrator"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

This provisioning error might be seen when provisioning users to DocuSign:
 

Automatic provisioning of user <username> to app DocuSign failed: Error while verifying if user <username> exists: com.saasure.application.generic.client.AppApiException: User is not an account administrator


Error Message

Applies To
  • DocuSign
  • Provisioning
Cause
This error is received because the account used to create the API connection is not the DocuSign e-signature admin account.
Solution
  1. Go to Okta Admin Console and navigate to Applications > Applications > DocuSign > Provisioning > Integration > Edit.
  2. In the API Account ID field, enter the API account ID.
  3. Generate the authentication token by providing the DocuSign e-signature account admin credentials.
    • Click Authenticate with DocuSign.
    • Click Accept if a prompt appears.
    • If required, enter the email address and click CONTINUE.
    • If required, enter the password and click LOG IN.
  4. Back on the Provisioning page in Okta, see a message confirming successful authentication. Click Save.
  5. Afterward, attempt the user provisioning again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks

Tasks

  1. After identifying the failed task for the user that should be retried, click on Retry Selected.

 

Related References

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DocuSign Provisioning "Error while verifying if user exists: com.saasure.application.generic.client.AppApiException: User is not an account administrator"