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DocSend Provisioning Error "Could not verify that the user exists. The credentials used to connect to the API were invalid; please check your configuration"

Okta Integration Network

Overview

DocSend provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <user> to app DocSend failed: Could not verify that the user exists. The credentials used to connect to the API were invalid; please check your configuration.

 

Applies To

  • DocSend
  • Provisioning
  • Error

Cause

The DocSend credentials used for creating the API connection are invalid.

Solution

  1. Go to Okta Admin Console and navigate to Applications > DocSend > Provisioning > Integration > click on the Edit button.
  2. Click Re-authenticate with DocSend.
  3. There will be a redirect to DocSend, and a prompt to sign in will appear.
  4. Then, confirm and allow access to the account via OKTA.
  5. Back on the Provisioning page in Okta, a message will be seen confirming successful authentication. Click Save.
  6. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After locating the failed task for the user that should be retried, click on Retry Selected.

 

Related References

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Okta Support - DocSend Provisioning Error "Could not verify that the user exists. The credentials used to connect to the API were invalid; please check your configuration"