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Box Provisioning Error "Could not verify that the user exists. The credentials used to connect to the API were invalid; please check your configuration"
Okta Integration Network
Overview

Box provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <user> to app Box failed: Could not verify that the user exists. The credentials used to connect to the API were invalid; please check your configuration.
 

Error Message

Applies To
  • Box
  • Provisioning
  • Error
Cause
This error is generated because the Box credentials used to create the API connection are invalid.
Solution
  1. Go to the Okta Admin Console, navigate to Applications > Applications > Box > Provisioning Integration, and click the Edit button.
  2. Click Re-authenticate with Box.
    "Re-authenticate with Box" button 
  3. Enter the correct email and password, and click Authorize.
    Authorize button 

  4. Click Grant access to Box.
  5. A message confirming successful authentication will be seen on the Provisioning tab in Okta. Click Save.
  6. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After locating the failed task for the user that should be retried, click on Retry Selected.

 

Related References

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Box Provisioning Error "Could not verify that the user exists. The credentials used to connect to the API were invalid; please check your configuration"