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Automation Emails for Password Expiration not Being Sent to Users
Okta Identity Engine
Administration
Overview

In some cases, Automations is properly configured on the tenant, but users are still not receiving the password expiration emails. This article aims to explain two possible reasons.

Applies To
  • Workflows
  • Automations
  • Password Expiry emails
Cause
If the users are sourced from a Service Provider (SP-initiated login) such as Office 365, Salesforce, etc., Okta Automations will not apply to those users. This is expected behavior.
Solution

Create the users directly in Okta to trigger the evaluation of the password status from the Automation event.

While Automation rules run on schedule, they will not trigger an email notification if 30 days or more have not passed since the last time the user was notified by the same policy. This 30-day suppression is in place to prevent users from being overwhelmed with repetitive email notifications for the same policy within a short timeframe. For more information, please check the Add an automation.

 

Related References

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Automation Emails for Password Expiration not Being Sent to Users