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Automation Emails for Triggers Are Sent Only Once
Administration
Okta Classic Engine
Okta Identity Engine
Overview

This article addresses an issue where automation emails for triggers, such as user inactivity or password expiration, are sent only once instead of on a recurring basis.

Applies To
  • Workflow
  • Automations
Cause

The automation triggers when the specified time period elapses. The process is designed to run once upon meeting the trigger condition and does not re-evaluate whether the user has taken action.

Solution

This is the current expected behavior for automations. Based on the following idea, the Automations page will be deprecated soon. However, no deadline has been established for this change at the moment.

 

Related References

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Automation Emails for Triggers Are Sent Only Once