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Email for Self-Service Unlock Account Is Not Being Sent
Administration
Okta Classic Engine
Okta Identity Engine
Overview

A user is locked out of Okta and is at the Unlock Account screen with Send Email as an option. After clicking on the Send Email button, the email is never sent/received.

Applies To
  • Email Deliverability
  • Password Policy
  • Okta Classic Engine
Cause

The password policy that pertains to the user does not have a rule that allows self-service account unlock.

Solution
  1. Navigate to Security > Authentication.
  2. Review the password policy that applies to the user affected.
  3. Click the Edit (the pencil) button for the rule(s).
  4. Click the checkbox to perform self-service account unlock.
  5. Click Update Rule.

Edit Rule

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Email for Self-Service Unlock Account Is Not Being Sent