<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Scalr.io Provisioning Error "Unauthorized. Errors reported by remote server"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

Scalr provisioning flow fails with the following error visible in the Okta dashboard:

 

Automatic provisioning of user <username> to app Scalr failed: Error while verifying if user <username> exists: Unauthorized. Errors reported by remote server

 

Applies To
  • Scalr
  • Provisioning
  • Error
Cause

The API token used to create the API connection is invalid.

Solution
  1. Go to Okta Admin Console and navigate to Applications > Applications > Scalr > Provisioning > Integration > Edit.
  2. Enter the SCIM token obtained from Scalr. 
  3. Click Test API Credentials, verify the connection was successful, and then click Save.
  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After locating the failed task for the user that should be retried, click on Retry Selected.
Loading
Scalr.io Provisioning Error "Unauthorized. Errors reported by remote server"