<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Fivetran Provisioning Error: Unauthorized. Errors reported by remote server
Okta Integration Network
Overview

Fivetran provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <user> to app Fivetran failed: Error while verifying if user <user> exists: Unauthorized. Errors reported by remote server

Applies To
  • Fivetran
  • Provisioning
  • Error
Cause
The API token used for creating the API connection is invalid.
 
Solution
  1. Go to Okta Admin Console and navigate to Applications > Applications > Fivetran > Provisioning > Integration > Edit.
  2. Enter the SCIM API token received from Fivetran in the API Token field.
  3. Click Test API Credentials, verify the connection was successful, and then click Save.
  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After locating the failed task for the user that should be retried, click on Retry Selected.

Related References

Loading
Fivetran Provisioning Error: Unauthorized. Errors reported by remote server