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PowerDMS Provisioning Error "Unauthorized. Errors reported by remote server"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

PowerDMS provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <username> to app PowerDMS failed: Error while verifying if user <username> exists: Unauthorized. Errors reported by remote server:
 

Applies To
  • PowerDMS
  • Provisioning
  • Error
Cause

The PowerDMS API token used to create the API connection is invalid.

Solution

 

  1. Go to Okta Admin Console and navigate to Applications > Applications > PowerDMS > Provisioning > Integration > Edit.
  2. Fill in the PowerDMS API Token field.
  3. Click Test API Credentials, verify the successful connection, and click Save.
  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After locating the failed task to be retried for the user, click Retry Selected.
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PowerDMS Provisioning Error "Unauthorized. Errors reported by remote server"