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OIG Email Customisation Not Sent

Administration
Okta Identity Engine

Overview

This article explains why Okta sends the Default Template for Okta Identity Governance (OIG) emails (Campaign Launched, Reassigned Review, etc.).

Applies To

  • Okta Identity Governance (OIG)
  • Okta Identity Engine (OIE)
  • Custom Email Templates
  • Customization

Cause

The cause behind the custom emails not being sent is that the organization does not have a custom email domain configured, or the branding that is accessed by users does not have a custom email domain configured.

Solution

Administrators will need to configure an email custom domain as described in Configure a custom email address.


Related References

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Okta Support - OIG Email Customisation Not Sent