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New Relic by Organization App Provisioning Error "Unauthorized. Errors reported by remote server: Invalid authentication token" in Okta
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

New Relic by Organization provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <user> to app New Relic by Organization failed: Error while verifying if user <user> exists: Unauthorized. Errors reported by remote server: Invalid authentication token

 

Applies To
  • New Relic by Organization
  • Provisioning
  • Error
  • Okta Identity Engine (OIE)
  • Okta Classic Engine
Cause

The API token used to create the API connection is invalid.

 

Solution
  1. Go to Okta Admin Console and navigate to Applications > Applications > New Relic by Organization > Provisioning > Integration > Edit.
  2. Enter the API token received from NewRelic in the API Token field.
  3. Click Test API Credentials, verify the connection was successful, and then click Save.
  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After locating the failed task for the user that needs to be retried, click Retry Selected.

 

Related References

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New Relic by Organization App Provisioning Error "Unauthorized. Errors reported by remote server: Invalid authentication token" in Okta