<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Keeper Push Group Error: "Error while updating user group membership for group: Errors reported by remote server: Not Found"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

Keeper push group fails with the following error: 

 

Unable to update Group Push mapping target App group <group name>: Error while updating user group membership for group <group name>: Errors reported by remote server: Not Found


Error

 

Applies To
  • Keeper
  • Provisioning
  • Push Groups
Cause

If one of the group users is trying to push to the Keeper app and has a provisioning error, the push is unsuccessful, and this error is thrown:

Unable to update Group Push mapping target App group <group name>: Error while updating user group membership for group <group name>: Errors reported by remote server: Not Found.

Solution
  1. Ensure all affected Push Group members do not have any provisioning errors and are provisioned successfully on the Keeper application side/Okta assignments tab.

  2. After the user's provisioning error is resolved, navigate to the Okta Admin Console, select Applications > Applications > Keeper > Push Groups, and attempt the group push again.

Loading
Keeper Push Group Error: "Error while updating user group membership for group: Errors reported by remote server: Not Found"