<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Okta Verify Device Enrollment Limits per Account
Multi-Factor Authentication
Okta Identity Engine
Overview

Users can enroll an unlimited number of Okta Verify devices to an account by entering the organization URL directly into the Okta Verify application. The Okta Dashboard limits the display of the Set up another button to 10 enrolled devices, preventing users from initiating further enrollments from the dashboard. Administrators can find deployment information in the Okta Verify deployment documentation.

Applies To
  • Okta Verify
  • Multi-Factor Authentication (MFA)
  • Okta Identity Engine (OIE)
Cause

The Okta Dashboard displays the Set up another button until a user enrolls 10 devices. After a user enrolls 10 devices, Okta removes the Set up another button, preventing the user from setting up Okta Verify from the Okta Dashboard.

Solution

How can a user enroll additional Okta Verify devices?

An end user can continue enrolling an account from a new device by entering the organization URL directly in the Okta Verify application.

  1. Open the Okta Verify application from a mobile device.
  2. Tap the plus sign (+) located in the upper right corner to add an account.
  3. Select Organization.
  4. Tap Skip on the Add account from another device? screen.
  5. Tap No, sign in instead on the Do you have a QR Code? screen.
  6. Enter the sign-in URL for the organization.

 

Related References

Loading
Okta Verify Device Enrollment Limits per Account