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Google Workspace - New Licenses Do Not Appear In Okta
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

The Google Workspace New Licenses do not appear in Okta. 

Applies To
  • Google Workspace
  • Okta Integration Network
  • Refresh App Data
  • Provisioning
Cause

The Google Workspace application data is not updated in Okta.

Solution

Use one of the following methods:

Method 1

  1. Navigate to Okta's admin panel.
  2. Click on the Applications tab and click More​​​​​.
  3. Select Refresh Application Data. NOTE: This action will trigger an import of application data for all applications configured with Provisioning.

Refresh Application Data   
 

Method 2

Re-authenticate API credentials being used for provisioning to/from Google Workspace, which will cause the download and updating of application data into Okta (this will only refresh the application data for Google Workspace):

  1. Go to the Okta admin panel and navigate to Applications > Google Workspace > Provisioning > Integration.
  2. Click Re-authenticate with Google Workspace, and a new window will open. Log in with the account with the appropriate permissions, then click Save.

Re-authenticate with Google Workspace button 

 
If the issue is not resolved after trying both steps, please contact Okta Support and reference this article along with any other troubleshooting steps taken.
 
 

Related References

 
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Google Workspace - New Licenses Do Not Appear In Okta