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Egnyte SCIM 2.0 Provisioning Error "Automatic provisioning of user to app Egnyte SCIM 2.0 failed: Matching user not found"

Okta Integration Network
Okta Classic Engine
Okta Identity Engine

Overview

Egnyte SCIM 2.0 provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <username> to app Egnyte SCIM 2.0 failed: Matching user not found

Applies To

  • Egnyte SCIM 2.0
  • Provisioning
  • Error

Cause

This error is generated because the Create Users feature is not enabled in Provisioning settings in Applications > Egnyte SCIM 2.0 > Provisioning > To App.

Solution

  1. Go to Okta Admin Console and navigate to Applications > Applications > Egnyte SCIM 2.0 > Provisioning > To App.
  2. Click Edit. Select the Provisioning Feature "Create Users" to enable it. Click the Save button.
  3. Afterward, attempt the user provisioning again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks

Tasks

  1. After identifying the failed task for the user that should be retried, click on Retry Selected.


 

Related References

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Okta Support - Egnyte SCIM 2.0 Provisioning Error "Automatic provisioning of user to app Egnyte SCIM 2.0 failed: Matching user not found"