Application Groups Are Not Visible After an Import
Lifecycle Management
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

This article addresses an issue where application groups are not visible in Okta after an import. This can occur with applications that support both provisioning and user/group imports. After the import completes, application users are visible in Okta, but the corresponding application groups are missing.

Applies To
  • Application Provisioning
  • Application Imports
  • Group Imports
Cause

This issue occurs because the Import Groups setting is not enabled for the application's integration.

Solution
To ensure Okta creates application groups during an import, the Import Groups option must be enabled.
  1. Navigate to the application's Provisioning settings.
  2. In the Integration section, select the option to Import Groups.
  3. Save the configuration.

Configuration


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