<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Zoom Provisioning Error "Invalid JSON: Unexpected Character ('<' (code 60)): Expected a Valid Value"
Okta Integration Network
Overview

Zoom provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <UserName> to app Zoom failed: Error while verifying if user <UserName> exists: Not Acceptable. Errors reported by remote server: Invalid JSON: Unexpected character ('<' (code 60)): expected a valid value (JSON String, Number, Array, Object or token 'null', 'true' or 'false') at [Source: (StringReader); line: 1, column: 2]
 

Zoom provisioning Error

Applies To
  • Zoom
  • Provisioning
  • Error
Cause

This error appears when:

  • The credentials used to create the API connection are invalid.
  • The authentication token is invalid.
  • The permissions for the service account are incorrect on Zoom's side.
  • The admin account is no longer active.
Solution
  1. Refer to the Okta User Management with Zoom documentation. On Zoom's side, verify the account's permissions used to create the API connection.

  2. Open an incognito window in the browser and access the Okta tenant.

  3. Go to the Okta Admin Console and navigate to Applications > Applications > Zoom > Provisioning > Integration > Edit.

  4. Click Re-authenticate with Zoomthen enter the correct API credentials. A message prompting you to enable the app for all users, along with a link to another Zoom page to enable the option, may appear.

  5. The Provisioning page in Okta will be displayed. Refresh the page, then click Re-authentication with Zoom again. Once re-authentication is successful, click on Save.

    Re-authenticate with Zoom 

  6. Afterwards, attempt the user provisioning again.

 

Related References

Loading
Zoom Provisioning Error "Invalid JSON: Unexpected Character ('<' (code 60)): Expected a Valid Value"