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Title Attribute Not Updating in Slack
Lifecycle Management
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

Admins may experience that the Title attribute is not updating in Slack even though it is mapped in Okta. This article will discuss steps to help resolve the issue. 

Applies To
  • Provisioning
  • System for Cross-domain Identity Management (SCIM)
  • Slack
Cause

There may have been a change to how the Title attribute is handled on the Slack side.

Solution

As a workaround, Admins can follow these steps on the Title attribute directly in the Slack application:

  1. Log in to the Slack Admin dashboard.
  2. Scroll down to Profiles.
  3. Change Data Source to User-Edited.
  4. Click Save Changes > Publish Changes.
  5. Then, go back and change the Data Source to SCIM.
  6. Click Save Changes > Publish Changes.

If the Title attribute is still not updating from Okta, please reach out to Slack support for additional troubleshooting steps.

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Title Attribute Not Updating in Slack