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The Provisioning Tab Does Not Appear in the App Integration
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

When integrating a new Okta Integration Network (OIN) app or custom app in an Okta org, the Provisioning tab does not exist. This can be because either the org is missing the Lifecycle Management (LCM) entitlements or the app integration does not support provisioning.

Applies To
  • Okta Integration Network (OIN)
  • User Lifecycle Management (LCM)
  • Provisioning
Cause

There are four common cases where the Provisioning tab does not exist for an application:

  1. The LCM entitlements are not enabled in the Okta org.
  2. The OIN app does not support provisioning.
  3. A custom app created with the App Integration Wizard (AIW) does not have the Provisioning option enabled on the General tab.
  4. The custom app is an OpenID Connect (OIDC) integration.

 

Solution

For OIN apps, first check the app's entry to verify that Provisioning is shown as supported in the Functionality section.

 

App integration

 

If the OIN app details page indicates the app does support provisioning, but the Provisioning tab is still missing, then the Okta org is missing the necessary LCM entitlements. Please contact the Okta Accounts team representative or Customer Success Manager to learn more about enabling LCM entitlements for the org. There may be a cost associated with this, so be prepared to discuss pricing.

 

For custom Secure Web Authentication (SWA) or SAML apps, refer to How to Enable SCIM Provisioning in Custom App.

 

For custom OIDC apps, refer to Configure SCIM for a Custom OIDC App.

 

Related References

 

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The Provisioning Tab Does Not Appear in the App Integration