<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content

Okta Provisioning Tab Does Not Appear in the App Integration

Okta Integration Network
Okta Classic Engine
Okta Identity Engine

Overview

When integrating a new Okta Integration Network (OIN) application or custom application in an Okta organization, the Provisioning tab does not appear. This issue occurs because the organization lacks Lifecycle Management (LCM) entitlements, the application does not support provisioning, or the provisioning option remains disabled. Verifying the application provisioning support and enabling the necessary entitlements or settings resolves the issue.

Applies To

  • Okta Identity Engine (OIE)
  • Okta Classic Engine
  • Okta Integration Network (OIN)
  • User Lifecycle Management (LCM)
  • Provisioning

Cause

    There are four common reasons the Provisioning tab does not appear for an application:

    • The Okta organization lacks the LCM entitlements.
    • The OIN application does not support provisioning.
    • A custom app created with the App Integration Wizard (AIW) does not have the Provisioning option enabled on the General tab.
    • The custom application is an OpenID Connect (OIDC) integration.

    Solution

    How is the missing provisioning tab resolved for OIN applications?

    Verify the provisioning capabilities of the application and contact the account team to enable entitlements.

    1. Check the OIN application entry to verify that provisioning displays as supported in the functionality section.

    App integration

    1. If the OIN application details page indicates the application supports provisioning, but the Provisioning tab remains missing, the Okta organization lacks the necessary LCM entitlements.
    2. Contact the Okta Account team representative or Success Manager to learn more about enabling LCM entitlements for the organization. NOTE: There may be a cost associated with this entitlement.

     

     

    How is provisioning enabled for custom applications?

    Review the provided resources to configure provisioning for custom applications.

     

    Related References

    Loading
    Okta Support - Okta Provisioning Tab Does Not Appear in the App Integration