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Smartsheet Provisioning Error "User account is inactive"
Okta Integration Network
Overview

Smartsheet provisioning flow fails with the following error visible in the Okta dashboard:


Automatic provisioning of user <username> to app Smartsheet failed: User account is inactive
 

Error Message


Re-saving the provisioning settings in the Smartsheet Application settings in Okta was tried per the troubleshooting steps found in Configuration Steps

Applies To
  • Smartsheet
  • Provisioning
  • Error
Cause

This error occurs because the Deactivate Users feature is not enabled in the Provisioning settings in Applications > Smartsheet > Provisioning >To App.

Solution
  1. Go to Okta Admin Console and navigate to Applications > Smartsheet > Provisioning > To App.
  2. Click Edit. Select the Provisioning Feature "Deactivate Users" if required to enable it. Click the Save button.

Provisioning Feature "Deactivate Users"

  1. Afterwards, attempt the user provisioning again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

 Tasks 

  1. After identifying the failed task for the user that should be retried, click on Retry Selected.

  2. If the issue still persists, please contact Smartsheet support for more details and steps on how to resolve this error.

 

Related References

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Smartsheet Provisioning Error "User account is inactive"