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Reactivate User API Call Returning Error E0000005
Lifecycle Management
Okta Classic Engine
Okta Identity Engine
Overview

When attempting to reactivate a user through the API with an API Token, using POST /api/v1/users/${userId}/lifecycle/reactivate, the response returns an Invalid Session error from Okta:
 

{    "errorCode": "E0000005",    "errorSummary": "Invalid session",    "errorLink": "E0000005",    "errorId": "{ID}",    "errorCauses": []}
 

Applies To
  • Okta API
  • Okta User Reactivation
  • API token
  • User Lifecycle Management
Cause

Invalid Authorization header in the request or an invalid API token.

 

Invalid header

Solution

Try the following troubleshooting steps:

  1. Verify that the API key is valid.
  2. Create a new API token from the Okta UI and use the new API token in Postman. 
  3. Update Postman.

If none work, consider opening a case with Okta Support for further troubleshooting.

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Reactivate User API Call Returning Error E0000005