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"HTTP 401 Okta E0000011 Invalid Token provided" Error When Calling APIs

Administration
Okta Identity Engine

Overview

This article provides a solution for an error that occurs when making Application Programming Interface (API) calls. The following error message is returned:

 

HTTP 401 Okta E0000011 Invalid Token provided

 

Applies To

  • Application Programming Interface (API) tokens

Cause

The Okta account used to create the API token is no longer active.

Solution

To resolve this issue, reactivate the Okta account that was used to create the API token.

 

To identify the account that created the token:

  1. In the Okta Admin Console, go to Security > API.
  2. Click the Tokens tab. The creator's username is listed under the API token's name.

API

To reactivate the user's account:

  1. In the Okta Admin Console, go to Directory > People.
  2. Select the deactivated or suspended user and click Activate on the user's profile page.

If the user's account cannot be reactivated, a different user must create a new API token.

 

NOTE: Create API tokens using a service account instead of an individual administrator's account. This prevents API tokens from becoming invalid if the individual's account is suspended or deleted.

Related References

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Okta Support - "HTTP 401 Okta E0000011 Invalid Token provided" Error When Calling APIs