<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
NOT_ACTIVATED Error in The System Log
Okta Classic Engine
Okta Identity Engine
Administration
Overview
Admins will see "NOT_ACTIVATED" and / or "Authentication of a user via Rich Client: failure" in the System Log. This means the user has other devices have old credentials saved and cached. Every time an authentication happens, it will fail.
Applies To
  • Windows Credential Manager

  • Secure Web Authentication (SWA) apps

Cause
"NOT_ACTIVATED" error refers to applications that still rely on basic authentication and keep trying to push old cached credentials (that are stored in Windows Credential Manager or in the keychain). This will give out several errors stating "Authentication of a user via Rich Client: failure" that can be seen in the system logs. 
Solution
  1. Expand the System Log for the affected user, and check the device type (There may be several devices and several entries in the System log). 

  2. Based on the device type above, the end user needs to clear or update the credentials in the above device (Mobile, Tablet, PC/Laptop). Sometimes, the native mobile mail app will be the problem if using Office 365 as SWA

  3. Clear the Windows Credential Manager

Loading
NOT_ACTIVATED Error in The System Log