<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
LastPass Provisioning "Error while verifying if user exists: Unauthorized. Errors reported by remote server: Failed Authentication"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

LastPass provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <user> to app LastPass failed: Error while verifying if user <user> exists: Unauthorized. Errors reported by remote server: Failed Authentication
 

Error Message

Applies To
  • LastPass
  • Provisioning
  • Error
Cause
This error occurs because the LastPass credentials (Base URL and/or API Token) used to create the API connection are invalid.
Solution
  1. Go to Okta Admin Console, navigate to Applications > Applications > LastPass > Provisioning > Integration, and click the Edit button.
  2. Refer to LastPass Generate a Provisioning Token and Copy the Connection URL.
    Enter the following correct values from the LastPass Admin Console:
    1. For the Base URL field, paste the Connection URL.

    2. For the API Token field, paste the Provisioning Token.

Provisioning Token

  1. Click Test API credentials to validate the information that was entered.

  2. A message should appear, confirming successful authentication. Click Save.

Test API credentials button

  1. Afterward, attempt the user provisioning again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks

Tasks

  1. After identifying the failed task for the user that should be retried, click on Retry Selected.

Retry Selected button

 

Related References

Loading
LastPass Provisioning "Error while verifying if user exists: Unauthorized. Errors reported by remote server: Failed Authentication"