<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
LastPass App Push Group Error "Unable to update Group Push mapping target App group: Error while creating user group: Not Found. Errors reported by remote server"
Okta Integration Network
Overview

LastPass push group fails with the following error:
 

Unable to update Group Push mapping target App group <group>: Error while creating user group <group>: Not Found. Errors reported by remote server:


Last Pass Group Push Error  

Applies To
  • LastPass
  • Provisioning
  • Push Groups
Cause

If any user within the target group experiences a provisioning error, the push operation will not succeed, and a corresponding error message will be generated:

Error while creating user group: Not Found. Errors reported by remote server.

Solution
  1. Ensure all members of the affected Push Group do not have any provisioning errors and are successfully provisioned in the LastPass application.
  2. After finding and fixing the user provisioning error, go to Okta Admin Console, navigate to Applications > Applications > LastPass > Push Groups, and attempt the group push again.

 

Related References

Loading
LastPass App Push Group Error "Unable to update Group Push mapping target App group: Error while creating user group: Not Found. Errors reported by remote server"