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Comeet Provisioning "Error while verifying if user exists: UNAUTHORIZED"
Okta Integration Network
Overview

Comeet provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <username> to app Comeet failed: Error while verifying if user <username> exists: UNAUTHORIZED

 

Applies To
  • Comeet
  • Provisioning
  • Error
Cause
The API token used for creating the API connection is invalid.
Solution
  1. Go to Okta Admin Console and navigate to Applications > Applications > Comeet > Provisioning > Integration > Edit.
  2. Log in to Comeet and copy the value from the Okta OAuth Bearer Token field. Paste this value in Okta under the API Token field.
  3. Click Test API Credentials, verify the connection was successful, and then click Save.
  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After locating the failed task for the user that should be retried, click Retry Selected.

Related References


 

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Comeet Provisioning "Error while verifying if user exists: UNAUTHORIZED"