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Cisco Webex Provisioning Error "Multiple users found by userName" while Verifying if the User Exists
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

Cisco Webex provisioning flow fails with the following error visible in the Okta dashboard:

 

An error occurred while assigning this app. Automatic provisioning of user XXXXX to app Cisco Webex failed: Error while verifying if user XXXXX exists: Multiple users found by userName. Expected 0 or 1 results but was <number>

 

Applies To
  • Cisco Webex
  • Provisioning
  • Error
Cause

The cause for this issue is that multiple users are found by the same userName on the Cisco Webex side. 

Solution
  1. Please open a support case with Cisco Webex support. They can help check if there are multiple users for the same username and fix the issue.
  2. After confirming that the issue is fixed on the Cisco Webex side, attempt the user provisioning again. Go to Okta Admin Console and navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks

Tasks

  1. After identifying the failed task for the user that should be retried, click on Retry Selected.
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Cisco Webex Provisioning Error "Multiple users found by userName" while Verifying if the User Exists