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LastPass Provisioning Error while Verifying if the User Exists "Multiple users found by userName. Expected 0 or 1 results but was 2"
Okta Integration Network
Overview

LastPass provisioning flow fails with the following error visible in the Okta dashboard:

An error occurred while assigning this app.
Automatic provisioning of user <user> to app LastPass failed: Error while verifying if user <user> exists: Multiple users found by userName. Expected 0 or 1 results but was 2

 

Error Message 

Applies To
  • LastPass
  • Provisioning
  • Error
Cause
The cause for this issue is that there are multiple users found by the same userName on the LastPass side. 
Solution
  1. Please open a support case with LastPass support. They will be able to assist in checking if there are multiple users for the same userName and fix the issue.

  2. After confirming that the issue is fixed on the LastPass side, attempt the user provisioning again. Go to Okta Admin Console and navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.Tasks 
  3. After identifying the failed task for the user that should be retried, click on Retry Selected.

Retry Selected button

 

Related References

 
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LastPass Provisioning Error while Verifying if the User Exists "Multiple users found by userName. Expected 0 or 1 results but was 2"