<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Axis Security Provisioning "Error while verifying if user exists: Unauthorized"
Okta Integration Network
Overview

Axis Security provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <user> to app Axis Security failed: Error while verifying if user <user> exists: Unauthorized

 

Applies To
  • Axis Security
  • Provisioning
  • Error
Cause
The API token used for creating the API connection is invalid.
Solution
  1. Go to Okta Admin Console and navigate to Applications > Axis Security > Provisioning > Integration > Edit.
  2. Enter the token copied from the Axis Management Console as the API Token.
  3. Click Test API Credentials, verify the connection was successful, and then click Save.
  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks 

  1. After locating the failed task for the user that should be retried, click Retry Selected.
Loading
Axis Security Provisioning "Error while verifying if user exists: Unauthorized"