Application Is Assigned to a User Successfully, but the Application Icon Does Not Appear on the User Dashboard
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Overview
The application icon does not appear for all users assigned to the application, even though the application assignment appears as successful in the System Log.
Applies To
- Applications
- End Users Dashboard
Cause
The application icon does not appear on the user dashboard because Application visibility options are not unchecked in the Application > General tab > App Settings pane.
Solution
- Go to the Admin Console and navigate to Application > General tab > click Edit in the App Settings pane > clear both Application Visibility checkboxes in order for the application icon to be visible to users.
- Click the Save button.
