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1Password Business Push Group "Error while trying to get the group <group name> with the externalId <externalId> and id <id>"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

1Password Business push group fails with the following error visible in the Okta dashboard:

Unable to update Group Push mapping target App group <group name>: Error while trying to get the group <group name> with the externalId <externalId> and id <id> [status=ACTIVE,name=<name>,description=<description>,externalId=<externalId>,appInstanceId=<appInstanceId>,userGroupId=<userGroupId>,objectClass=,externalIdAndInstanceKey=<externalIdAndInstanceKey>
 

Applies To
  • 1Password Business
  • Provisioning
  • Group Push
  • Error
Cause

This error is generated because the bearer token from 1Password that is provided in the API Token field in Okta is incorrect.

Solution
  1. Refer to the 1Password Business: Configuration Guide to get the bearer token for the 1Password SCIM bridge.
  2. Afterward, go to Okta Admin Console and navigate to Applications > Applications > 1Password Business > Provisioning > Integration > Edit.
  3. In the Base URL, enter the URL of the SCIM bridge (not the 1Password account sign-in address). For example: https://scim.example.com.
  4. In the API Token, enter the bearer token for the SCIM bridge.
  5. Click Test API Credentials, verify the connection was successful, and then click Save.

Test API Credentials

  1. Then navigate to Applications > 1Password Business > Push Groups, and attempt the group push again.

 

Related References

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1Password Business Push Group "Error while trying to get the group <group name> with the externalId <externalId> and id <id>"